Autor Thema: Mein 55er 150  (Gelesen 114057 mal)

J├╝rgen und 16 G├Ąste betrachten dieses Thema.

FinDoctor

  • Plus-Mitglieder
  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 1.330
  • Tri-Chevy Parts
    • California Classics
Re: Mein 55er 150
« Antwort #460 am: 24. 07. 2018, 07:22:53 »
was h├Ąlst du denn von einem 160┬░?
in unseren Breiten eigentlich eher sinnvoll, da wir ja eigentlich nicht fahren, wenn es unter draussen friert.....
oder was meinst du dazu?
es gr├╝├čt

FinDoctor
Stefan
http://www.california-classics.de

Alex

  • Plus-Mitglieder
  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 1.084
  • Detroit, USA
Re: Mein 55er 150
« Antwort #461 am: 24. 07. 2018, 09:52:24 »
Ja, bin es jetzt knapp 400km gefahren. Der Motor kommt auf Temperatur. Bin am ├╝berlegen ob ich es trotzdem nochmal mit einem 180F probiere. Ich stand gestern im Stau da war es manchmal ganz sch├Ân knapp vorm kochen. Stop and go in Berlin oder Potsdam ist auch nicht lustig.
Das wundert mich etwas, denn mit laufendem E-L├╝fter sollte doch auch im Stand genug K├╝hlung erzeugt werden um eine stabile Temperatur zu halten.
Ich kann meinen im Stand stundenlang laufen lassen und die Temperatur bleibt konstant.
Selbst wenn du jetzt ein k├Ąlteres Thermostat verwendest, denke ich nicht dass das was bringt, da das sowieso schon offen sein wird wenns kurz vorm ├╝berkochen ist.
Wann springt dein E-L├╝fter an? vielleicht kannst du die Anlauftemperatur etwas absenken um schon fr├╝her die Temperatur zu stabilisieren. Ich habe da so einen einstellbaren Temperaturregler verbaut.
Gru├č
Alex

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 904
Re: Mein 55er 150
« Antwort #462 am: 24. 07. 2018, 11:48:12 »
was h├Ąlst du denn von einem 160┬░?
in unseren Breiten eigentlich eher sinnvoll, da wir ja eigentlich nicht fahren, wenn es unter draussen friert.....
oder was meinst du dazu?

Hallo Stefan, bei 160F kam der Motor nie auf Temperatur wenn ich l├Ąnger wie 10min auf Landstra├če oder Autobahn gefahren bin. So eins war ganz am Anfang drin.

180F ist f├╝r die meisten HO Motoren gut, 195F schon oft zu sp├Ąt ├Âffnend.

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 904
Re: Mein 55er 150
« Antwort #463 am: 24. 07. 2018, 11:56:12 »
Das wundert mich etwas, denn mit laufendem E-L├╝fter sollte doch auch im Stand genug K├╝hlung erzeugt werden um eine stabile Temperatur zu halten.
Ich kann meinen im Stand stundenlang laufen lassen und die Temperatur bleibt konstant.
Selbst wenn du jetzt ein k├Ąlteres Thermostat verwendest, denke ich nicht dass das was bringt, da das sowieso schon offen sein wird wenns kurz vorm ├╝berkochen ist.
Wann springt dein E-L├╝fter an? vielleicht kannst du die Anlauftemperatur etwas absenken um schon fr├╝her die Temperatur zu stabilisieren. Ich habe da so einen einstellbaren Temperaturregler verbaut.
Gru├č
Alex

Die Temperatur ist mir ein paar Grad zu hoch. Die Temperatur blieb auch konstant im Stau, nur mir zu dicht am kochen. Um 5┬░ weniger Temperatur w├Ąre super. Ich hoffe das durch das fr├╝here ├Âffnen der Motor sich auf einer etwas niedrigeren Temperatur stabilisiert, als wenn das ganze schon mehr vorgeheizt ist.
Vielleicht haut es auch nicht hin so wie ich es mir denke, aber ohne Test finde ich es nicht heraus. W├╝nschenswert w├Ąre eine Betriebstemperatur um 85┬░.

FinDoctor

  • Plus-Mitglieder
  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 1.330
  • Tri-Chevy Parts
    • California Classics
Re: Mein 55er 150
« Antwort #464 am: 24. 07. 2018, 20:27:44 »
Hallo Markus,

ok, bei HO Motoren mag das stimmen.....
meine 6 Ender oder auch V8er sind ja alle original......
je nachdem wie und wo ich fahre habe ich die originalen AC Delco ( R45 oder R4S3) Kerzen drin und die Temperatur stimmt auch....
liest man das Shop manual nach, wird dort ja f├╝r die Originalmotoren die entsprechende Empfehlung ausgegeben....

nur bei Motorenswap und Ver├Ąnderungen an Vergaser oder Nocke sind die Angaben nat├╝rlich nichts mehr anwendbar.....

das mal f├╝r diejenigen, die diesen Threat lesen und sich wundern, wie viel man machen kann und welche Konsequenzen es hat, wenn man da mehr oder weiniger ver├Ąndert...

vielleicht liegt die ung├╝nstige Temperaturentwicklung ja auch bei den HO Motoren an der Auswahl der Z├╝ndkerzen....je nach "W├Ąrmewert" verbrennen die den Sprit in unterschiedlichen Tempraturen.....da kann die K├╝hlung nicht viel ausrichten....au├čer einem extra L├╝fter.....
es gr├╝├čt

FinDoctor
Stefan
http://www.california-classics.de

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 904
Re: Mein 55er 150
« Antwort #465 am: 25. 07. 2018, 15:21:19 »
Ich hab auch einen ganz anderen Z├╝ndzeitpunkt, andere Z├╝ndkurve und Leerlaufdrehzahl (900 Umdrehungen zB.) etc. als die original Motoren.

Ein Freund hat einen ├Ąhnlichen Motor wie ich in einem 60er El Camino, er f├Ąhrt ein 195F Thermostat mit kleinen Beipass L├Âchern die er reingebohrt hat. Dadurch dauert es etwas l├Ąnger bis der Motor auf Betriebstemperatur kommt, dadurch hat er keine Temperaturprobleme.
Das w├Ąre ansonsten auch noch eine Option.

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 904
Re: Mein 55er 150
« Antwort #466 am: 29. 10. 2018, 19:33:53 »
Wegen der Temperatursachen, ich hab am Ende der Saison gemerkt das meine originale Motortempanzeige zu wenig anzeigt und das der Sender vom extra Instrument nix taugt (ich hab 2 Sender in 3 Monaten zerschossen), ich hab im Internet jetzt viele Berichte gefunden wo ├╝ber die schlechten Sender berichtet wurde.
Ich hab mir jetzt einen anderen Sender hier in D gekauft und werd den demn├Ąchst einbauen und schauen wie es dann l├Ąuft.
Das 195F Thermostat ist gut f├╝r lange Strecke, in der Stadt ├Âffnet es zu sp├Ąt.
Ich baue auf 180F um und hol mir noch ein einstellbaren Temperaturgeber f├╝r den L├╝fter. Ich hab auch noch ein 185F Thermostat gefunden, bezweifle aber das die 5F was bringen.

Da ja meine 110 GPH High Performance Benzinpumpe (mechanisch) auch nach einer halben Saison aufgegeben hat (die Pumpenmembran war eingerissen) und die andere mechanische zu wenig f├Ârdert (aus 130 kmh ├╝berholen geht nicht, so wie l├Ąngere starke Beschleunigung), baue ich jetzt auf elektrische Pumpe um.

Hab mir auf Empfehlung eine Carter 100GPH Pumpe gekauft, vor die Pumpe kommt ein 100 Micron Filter. Den Druckregler mit R├╝cklauf hab ich auch schon.
Die Pumpe sieht so aus



Ansonsten hab ich mein Gaspedal nochmal gegen eine andere Fu├čmaschine vom Schlagzeug getauscht. Das alte Pedal wandert modifiziert in den Corvair. Foto folgt

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 904
Re: Mein 55er 150
« Antwort #467 am: Gestern um 11:01:19 »
So hier geht auch mal was weiter. Ich habe einen hinteren Stabi im Sale von Speedwaymotors gekauft, den werde ich die Tage einbauen.




Der Tank ist drau├čen f├╝r eine Modifikation und anschlie├čendem Einbau der schon erw├Ąhnten neuen Benzinpumpe.
Ich hab grad noch einige Ideen f├╝r den Chevy, mal sehen das ich die nach und nach umsetze.
Ich hoffe ich bekomme auch endlich mal die ├ľldruckanzeige eingebaut. Bisher lag es immer an den Adapter und Y St├╝ckf├╝r den Geber  um den ├ľldruckschalter weiterhin zu benutzen.

shar-k-iller

  • Tri-Chevy Fan
  • **
  • Beitr├Ąge: 87
  • 56 210 2Door Sedan (Gasser)
Re: Mein 55er 150
« Antwort #468 am: Gestern um 12:37:40 »
 :o was frist denn dein Motor f├╝r Mengen an Benzin?
Habe bei mir eine elektrische mit grade mal 40GPH drinne und keine Peobleme damit.

Sollte ich mir Sorgen machen ;D
Liebe Gr├╝├če, Florian

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 904
Re: Mein 55er 150
« Antwort #469 am: Gestern um 20:04:46 »
Am Ende der Saison waren es um 14L/100km. Wenn ich ganz ruhig fahre w├╝rde die Standardpumpe ausreichen. Bei l├Ąngeren Beschleunigen oder gar 1/8 Meile Rennen werden die Schwimmerkammern geleert weil nicht genug nachkommt.
Die mechansiche liefert das Benzin nicht so konstant wie die elektrische Pumpe.
Oft geht bei der mechanischen bei hoher Drehzahl gar die F├Ârderleistung und Druck zur├╝ck weil die Hebel nicht hinterher kommt.
Ich hab einen R├╝cklauf, sprich alles was zu viel vorne ankommt l├Ąuft danach wieder in den Tank zur├╝ck. Besser so als ausbluten.

Derweil beim installieren des Stabis. Leider ist mein 11mm Bohrer stumpf, somit wird das fertigstellen vertagt.



« Letzte ├änderung: Gestern um 20:21:01 von MarkusM »

die-br├╝der-des-belair

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 588
  • Ein fahrendes Kunstwerk-57er Chevy Hardtop Coupe !
Re: Mein 55er 150
« Antwort #470 am: Gestern um 21:51:14 »
hey markus.
es gibt aber ├Âldruck geber und schalter in einem.
da brauchst du kein y-st├╝ck.

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 904
Re: Mein 55er 150
« Antwort #471 am: Heute um 06:47:24 »
Echt? Kenne ich noch nicht. Dann schau ich mal nach so was.


Share me

Facebook  Google  Twitter  
Smf