Autor Thema: Mein 55er 150  (Gelesen 74603 mal)

0 Mitglieder und 6 G├Ąste betrachten dieses Thema.

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 774
Re: Mein 55er 150
« Antwort #420 am: 03. 04. 2018, 08:43:07 »
Ich hab ├╝ber Ostern fremd geschraubt, hatte ein Ford A Coupe Hot Rod zu Besuch. Ich hab meinen alten Holley mit 1/2" 4 Loch Spacer verbaut, die Auspuffanlage umgebaut und eine Lambdasonde verbaut. Der 350er Motor lief gleich besser nach dem Umabu, nur die Z├╝ndung passt nicht mehr so richtig. Die Verstellung beim beschleunigen passt nicht und es kommt zu Fehlz├╝ndungen.
Auf dem Motor ist eine Air Gap verbaut, die hat original den Steg um 1/2" reduziert. Ich hab bei meiner normalen RPM 1" weggenommen.

Noch was zu meinem Chevy, ich muss die Bremsanlage nochmal umbauen. Das Wilwood proportioning Valve (Bremsdruckregelventil auf Deutsch) reduziert den Bremsdruck hinten zu stark. Ich hab nur noch maximal 500 PSI nach hinten, mindest Druck laut diverser Hersteller ist 600 PSI. Ich hab es auch schon beim rangieren gemerkt das der Chevy schwach bremst. Ich will es jetzt noch mit einem Standard GM Ventil probieren, wenn das auch nicht richtig funktioniert hol ich einen anderen Hauptbremszylinder.

RustySteve

  • Tri-Chevy Fan
  • **
  • Beitr├Ąge: 79
Re: Mein 55er 150
« Antwort #421 am: 04. 04. 2018, 11:41:10 »
bin gespannt woran es liegt. Habe das Ventil auch bereitliegen, weil meine Kiste hinten ├╝berbremst....

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 774
Re: Mein 55er 150
« Antwort #422 am: 06. 04. 2018, 06:05:34 »
Ich hab mal innen etwas weiter gemacht.
Ich hab mir ein Prototypen Instrumentenhalter gebaut. es soll je einer f├╝r Wassertemp, ├ľldruck und Drehzahlmesser in dem Stil auf das Amaturenbrett.







Dann hab ich endlich mal den 4 fach Halter f├╝r die anderen Instrumente unter das Handschuhfach geschraubt


MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 774
Re: Mein 55er 150
« Antwort #423 am: 09. 04. 2018, 06:52:18 »
Bremsen Problem gefunden. Der HBZ ist undicht, daher hat er immer weniger Druck erzeugt.

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 774
Re: Mein 55er 150
« Antwort #424 am: 17. 04. 2018, 20:25:42 »
Ich hab jetzt einen 1" HBZ verbaut und die Bremsanlage gr├╝ndlich entl├╝ftet (die Scheibenbremse vorne hat 2 Entl├╝fter pro Seite, muss man mal drauf kommen) und siehe da, das System funktioniert sauber. Super Bremswirkung und kein ├ťberbremsen der Hinterachse mehr.
Jetzt kann es endlich auf die Stra├če gehen. Am Wochenende ist die erste 175 km Ausfahrt beim Battle of Berlin ( nein ich ├╝bersetze das jetzt nicht wieder ;) )

Beim Vergaser hab ich auch noch was getauscht, jetzt hat er ein 9.5 Power Valve und 35er Squirter auf der prim├Ąren Seite. Bin noch am ├╝berlegen ob ich wie beim alten Vergaser auch noch die blaue Beschleunigernocke einsetze.

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 774
Re: Mein 55er 150
« Antwort #425 am: 25. 04. 2018, 16:06:07 »
Die blaue Nocke ist drin auf der prim├Ąren Seite, sekund├Ąr Seite die wei├če.
Der Chevy lief ganz ok bei der Ausfahrt letzten Samstag. Ich muss mal das Thermostat tauschen, der Motor kommt kaum auf Betriebstemperatur.
Dann gab es einen mageren Spot zwischen 2,500 - 2,800 u/min, da zeigte das AFR mal kurz 18.3, macht sich durch Leistungsverlust und stottern bemerkbar. Wenn man richtig drauflatscht ist alles schick, nur cruisen geht da nicht. Ich werd mal mit den Air Bleeds spielen bevor ich die Hauptd├╝sen ver├Ąndere.

Hab gestern mal die Z├╝ndung etwas verstellt, bzw. bei der Vakuumverstellung nachjustiert. 14 Grad im Leerlauf, Vakuum ist auf 12Grad limitiert. Er l├Ąuft besser, das stottern ist weg, aber AFR ist unver├Ąndert. Die Federn im MSD hab ich wieder zur├╝ck auf 2xblau getauscht, ich hab vorher mal 1xblau + 1x st├Ąrkere Silber probiert um die Verstellung etwas zu verz├Âgern, mochte der Motor nicht. Hat er sich mit Fehlz├╝ndungen bei der Beschleunigung bedankt.

Den Benzinr├╝cklauf muss ich auch nochmal ├╝berarbeiten.

Rohnny Cash

  • Tri-Chevy Expert
  • ****
  • Beitr├Ąge: 355
  • 56' TwoTen 4 Door
Re: Mein 55er 150
« Antwort #426 am: 26. 04. 2018, 16:47:43 »
Hey Markus, da guckt man mal ne Weile nicht vorbei und schon spielst du mit Salatsch├╝sseln rum!  ;D

Nee, aber echt krass dass du dir die Zeit nimmst und das Interesse hast soviel aus zu probieren und noch zu verbessern,
finde echt bemerkenswert! RESPEKT!

Hab von Christian ein paar Bilder vom Battle of Berlin gesehen, sah ja richtig gut aus!
Vor allem wie die Kisten unter der alten Tankstelle stehen!

Wie lange war denn die Ausfahrt?

Ärgert mich richtig, dass ich nicht dabei sein konnte.
Macht ihr n├Ąchstes Jahr wieder so eine Tour?

Cruisige Gr├╝├če
Ron

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 774
Re: Mein 55er 150
« Antwort #427 am: 27. 04. 2018, 07:26:49 »
Danke f├╝r die Blumen. Wer nix versucht und probiert macht keine Erfahrung denk ich mir immer. Einfach das machen was andere machen passt oft eh nicht. Der Motor scheint die Salatsch├╝ssel zu m├Âgen, bei h├Âheren Drehzahlen hab ich leicht ver├Ąndere AFR Werte.

Die Tour hat insgesamt 4,5 Std gedauert, war aber locker 1-1,5 std Pause dabei. 178 Km waren es am Ende.
Angedacht ist es f├╝rs n├Ąchste Jahr.
Das mit Christian war spontan, die Frauen haben das Donnerstag pl├Âtzlich fix gemacht und Freitag Abend standen sie vor der T├╝r.
Gru├č an die Familie.

Rohnny Cash

  • Tri-Chevy Expert
  • ****
  • Beitr├Ąge: 355
  • 56' TwoTen 4 Door
Re: Mein 55er 150
« Antwort #428 am: 27. 04. 2018, 22:52:07 »
Christian hatte mir kurz vorher ja auch nochmal Bescheid gesagt aber war halt nichts zu machen!
Wenn's n├Ąchstes Jahr wieder sein sollte, schick mir einfach wieder den Fleyer. hab voll Bock das n├Ąchste mal dabei zu sein!

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 774
Re: Mein 55er 150
« Antwort #429 am: 07. 05. 2018, 10:22:44 »
So am Wochenende mal beim Lifters Treffen gewesen. Leider konnte ich am Rennen nicht teilnehmen. Mein Vergaser ist oben rum noch zu mager f├╝r ein Rennen. Die D├╝sen kamen Samstag zu sp├Ąt an die das Problem beheben sollten.

Ich hab jetzt mit diversen Sachen rumprobiert, verschiedene Power Valves, D├╝sen, gr├Â├čere Beschleunigerpumpe (h├Ątte aber nicht sein m├╝ssen) und air bleeds. Jedes mal hab ich mich der optimalen Benzinkurve gen├Ąhert f├╝r den Hauptdrehzahlbereich. WOT ist auch ok. Es gibt eine L├╝cke von ca. 400 - 500 Umdrehungen ab 3000, wo der Motor extrem abmagert, das ist der ├ťbergang von erster zur zweiten Stufe (mal einfach ausgedr├╝ckt). Da bin ich dran, brauch daf├╝r noch andere high speed air bleeds und andere IFR's (Idle feed restrictors). Mach Laune das ganze, nur raubt es einen Haufen Zeit und mehr Geld als gedacht.

Mir ist noch ein Mi├čgeschick passiert, ich hatte auf der Fahrt hin gemerkt das der Motor etwas zu kalt ist und mir Pappen an einer Rastst├Ątte besorgt. Danach ging es besser, selbst im kurzem Stau. Nur ausgerechnet bei den Lifters am Treffpunkt hab ich den Motor im Stand zu lange laufen lassen weil ich noch was einstellen wollte. Da ist mir der K├╝hler ├╝bergekocht. Es war so viel Druck im System das ich den Deckel kontrolliert ge├Âffnet hab, das ging gute 2 min lang gut. Nur dummerweise bin ich dann abgerutscht und hatte eine sch├Âne hei├če Font├Ąne aus dem K├╝hler. Zum Gl├╝ck hab ich davon kaum was abbekommen. Ich hab das so schon zig mal gemacht und daher keine Bedenken wegen der Hitze, jetzt ist es zum ersten mal schiefgelaufen und werde es so schnell nicht nochmal machen. Danach war leider alles raus an Wasser, sogar aus dem Motor. 5Liter hatte ich selber mit, den Rest hab ich gl├╝cklicherweise mir von 4 Leuten zusammenschnorren k├Ânnen. Besten Dank daf├╝r.
« Letzte ├änderung: 07. 05. 2018, 10:25:39 von MarkusM »

Alex

  • Plus-Mitglieder
  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 1.035
  • Detroit, USA
Re: Mein 55er 150
« Antwort #430 am: 07. 05. 2018, 13:30:50 »
Mach Laune das ganze, nur raubt es einen Haufen Zeit und mehr Geld als gedacht.

 ;D, das war bei mir auch so und deshalb bin ich dann auf EFI umgestiegen. Das einstellen nimmt nunmal kein Ende beim Vergaser, oder du nimmst ein paar Abstriche in bestimmten Bereichen hin.


Das Dein K├╝hler einfach nur bei langem Leerlauf ├╝berkocht ist etwas verwunderlich. Eigentlich sollte der stundenlang laufen k├Ânnen ohne das was passiert.
Hattest Du das schonmal?

Gru├č
Alex

die-br├╝der-des-belair

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 580
  • Ein fahrendes Kunstwerk-57er Chevy Hardtop Coupe !
Re: Mein 55er 150
« Antwort #431 am: 07. 05. 2018, 14:35:50 »
das lag sicher an der pappe vorm k├╝hler, wenn ich es richtig verstanden habe.

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 774
Re: Mein 55er 150
« Antwort #432 am: 07. 05. 2018, 16:48:36 »
das lag sicher an der pappe vorm k├╝hler, wenn ich es richtig verstanden habe.

Genau, die hatte ich nicht mehr auf dem Schirm bei der Aktion.

Andr├ę

  • Tri-Chevy Fan
  • **
  • Beitr├Ąge: 59
Re: Mein 55er 150
« Antwort #433 am: 09. 05. 2018, 02:22:27 »
hab mich gewundert das ich dein Auto nicht auf der Rennstrecke gesehen habe aber dann ist ja klar.
Ich war auch wieder da und es war wieder genial.

MarkusM

  • Tri-Chevy-Restaurator
  • *****
  • Beitr├Ąge: 774
Re: Mein 55er 150
« Antwort #434 am: 09. 05. 2018, 07:10:20 »
Ich w├Ąre gern mal gegen den Opel Rod, den 57er und nen Kumpel mit einem der unz├Ąhligen Model A gefahren. Sind alles Kumpels von daher schaff ich das diese Saison noch ;).


Share me

Facebook  Google  Twitter  
Smf