Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Fahrwerk, Bremsen & Lenkung / Re: Servo macht sich selbstständig
« Letzter Beitrag von Rohnny Cash am Gestern um 20:31:40 »
So ein schicker Motor!!!!  :o :o :o
2
Fahrwerk, Bremsen & Lenkung / Re: Lenkung mit oder ohne Lenkhilfe
« Letzter Beitrag von Rohnny Cash am Gestern um 20:30:34 »
Das ist eine normale, ohne Servo.
Falls du das Innenleben von der "Dose" neu machen solltest (2Federn,KugelstĂĽcke),
könnte ich eine von den alten Federn gebrauchen, bei mir ist eine gebrochen, gibt's aber scheinbar nicht einzeln.
https://www.danchuk.com/ItemForm.aspx?Item=057&ReturnURL=/b6ecd584-aa37-4b94-b553-ddc1c502106b&Category=b6ecd584-aa37-4b94-b553-ddc1c502106b
Kannst dich ja mal melden, falls dem so ist.

Und jetzt viel SpaĂź beim reinigen!  ;D
3
Fahrwerk, Bremsen & Lenkung / Lenkung mit oder ohne Lenkhilfe
« Letzter Beitrag von BigGGB am Gestern um 17:05:04 »
So, ich wollte mir gerade ein paar Teile heraussuchen die ich bestellen muss, nun bin ich nicht ganz sicher was ich bestellen soll. Ich habe unters Auto geguckt und dort die Lenkstange gesehen wie man auf dem Foto sieht. Ist das eine normale manuelle oder eine mit Lenkhilfe? Ist zwar ziemlich schmutzig, werde die Teile aber noch alle ausbauen, ĂĽberholen und reinigen ;-)
4
Fahrwerk, Bremsen & Lenkung / Re: Servo macht sich selbstständig
« Letzter Beitrag von 57 Shoebox am 18. 06. 2019, 21:18:17  »
Hop suissi

Tippe auf die Kugel im Ventil. resp. Power Steering Ball Stud Seats.
mĂĽsste aber nur beim bremsen nach links oder rechts ziehen.
War bei mir der Fall.

Habe bei meinem in letzter Zeit das Problem, dass die Lenkung immer schwerer geht wenn ich längere Strecken fahre.
Werden das Ventil mal zerlegen und reinigen, oder die Pumpe verabschiedet sich langsam.
Bei mit ist die Pumpe ja direkt an der Lichtmaschine angeflanscht.


Gruss Daniel
5
Hallo,

ich suche eine Feder fĂĽr die Connection-"Dose"/Center Link/Drag Link, der Lenkstockstange.
Bei mir ist eine gebrochen, der rest sieht noch ganz gut aus.

Hat Jemand noch eine ĂĽbrig?

Guckbeispiel im Link:
https://www.danchuk.com/ItemForm.aspx?Item=057&ReturnURL=/b6ecd584-aa37-4b94-b553-ddc1c502106b&Category=b6ecd584-aa37-4b94-b553-ddc1c502106b

GruĂź Rohnny
6
Teile- Suche / Tissue Dispenser fĂĽr 57er
« Letzter Beitrag von Tintin am 18. 06. 2019, 08:46:49  »
Hallo zusammen,

hat jemand noch einen Tissue Dispenser rumliegen den er verkaufen möchte?

GrĂĽĂźe
Robert
7
Fahrwerk, Bremsen & Lenkung / Servo macht sich selbstständig
« Letzter Beitrag von suissi am 17. 06. 2019, 22:00:50  »
Hallo zusammen, heute bei meiner Ausfahrt ist mir folgendes passiert, ich habe mit Volleinschlag den Wagen gedreht und dann hatte ich Probleme mit dem lenken.
Nach rechts, keine Probleme. Nach links fühlte es sich an, als ob das Rad abfällt. Zuhause angekommen habe ich den Wagen auf den Lift genommen damit ich die Lenkung kontrollieren konnte.

Fazit: Es muss was mit dem Servozylinder oder dem Ventil sein. Wie gesagt nach rechts kein Problem, nach links hackt es und dann geht es. Wenn ich das Steuerrad loslasse drehen sich die Räder automatisch nach links (Fahrerseite).
Was könnte das sein? Hat dieses Phänomen schon jemand gehabt?
Danke fĂĽr euer Feedback.
LG
suissi
8
US-Car und Oldtimer Treffen / Re: 2019'er Veranstaltungen im Norden bis Juli
« Letzter Beitrag von rasse am 17. 06. 2019, 18:53:37  »
Liste ergänzt:

13. Juli GlĂĽsing Oldtimertreffen (Dorfstr. )
9
57 Model / Re: Mal ein Resto-Status...
« Letzter Beitrag von Mikey am 17. 06. 2019, 15:30:17  »
So...mal ein Update in geschriebener Form:

Viel mit Kleinkram aufgehalten. Nachdem der Raingear Wiper zunächst nicht richtig gepasst hat, haben wir das Mittelteil der Konstruktion durch ein breiteres Teil ersetzt. Keine Ahnung, was die AMIs da gemacht haben, aber 9mm ist ne ganze Menge, wenn die Wischerachsen absolut nicht zu zentrieren sind. Mittlerweile ist das Teil eingebaut und die Vintage Air Gen4 ist auch unter dem Armaturenbrett verschraubt und die Verbindungsschläuche zu den Luftausströmern sind auch eingebaut. Geändert habe ich die Ausströmer rechts und links, weil mit die Plastikdinger unter dem Armaturenbrett nicht gefallen haben. Hier sind Löcher ins Armaturenbrett gekommen….und zwar so, wie die Originalausströmer waren. Die neuen Teile sind zwar nicht ganz original, sehen aber doch edel aus.

Jetzt geht es an den Einbau der Lenksäule und des Armaturenträgers. Mit der gekürzten Lenksäule und der 605er Box ist das auch kniffelig, weil das mit der Lenksäule ganz schön knapp hergeht. Im ersten Mockup muss ich da noch an ein paar Stellen feilen, bis das richtig passt.

Parallel ist der Riementrieb aber jetzt ok und ich habe für den späteren Testlauf den Riemen für den Lichtmaschine schon mal draufgezogen.

Mittlerweile sind die fehlenden Teile für den Tank (Polenstory...) auch wieder da....Rohrbogen und Clamp...und ich kann demnächst den Tank drunterbauen.

Für die Getriebanbindung muss ich noch ein paar Dinge lösen...und dann kann ich hoffentlich bald den Motor zum ersten Mal IN der Karosse anschmeißen.
10
57 Model / Re: Scheibenwischermotor nach innen verlegen?
« Letzter Beitrag von Mikey am 17. 06. 2019, 15:14:04  »
Das gibt es fertig von Raingear….kostet allerdings
Seiten: [1] 2 3 ... 10