Autor Thema: TH200  (Gelesen 1659 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

townsman

  • Chevy-Newbie
  • *
  • BeitrĂ€ge: 49
TH200
« am: 14. 09. 2016, 16:47:39 »
Hallo zusammen, kennt sich hier jemand mit den TH200 aus? Irgendwie schaltet es sehr spÀt, bei ca. 65 kmh in den 2ten und bei fast 120kmh erst in den 3ten Gang.
Vielleicht weiß hier einer Rat.

Gruß Denny

Chev57Dortmund

  • Tri-Chevy-Restaurator
  • *****
  • BeitrĂ€ge: 1.890
  • Three on the tree and a gallon of gas
Re: TH200
« Antwort #1 am: 14. 09. 2016, 19:40:25 »
Hat das Th200 wie das 350er hinten eine Unterdruckdose mit Schlauch zum Vergaser? Damit kann man die Schaltzeiten beeinflussen, Kommt da zu wenig Unterdruck vom Vergaser an denkt das Getriebe du beschleunigst voll und zieht die GĂ€nge bis zum Ende. Check mal den Schlauch und prĂŒf ob da Unterdruck ankommt. Evtl. die Dose tauschen, da ist eine Membrane drin die gerne reißt.

townsman

  • Chevy-Newbie
  • *
  • BeitrĂ€ge: 49
Re: TH200
« Antwort #2 am: 14. 09. 2016, 21:07:54 »
Leider nein, hat keine Unterdruckdose. Den kickdown hab ich auch schon ausgehangen, wird aber nicht besser. Was hatsn mit dem Stecker auf sich? FĂŒr was ist der ĂŒberhaupt?

Chev57Dortmund

  • Tri-Chevy-Restaurator
  • *****
  • BeitrĂ€ge: 1.890
  • Three on the tree and a gallon of gas
Re: TH200
« Antwort #3 am: 14. 09. 2016, 21:51:38 »
Der Stecker mĂŒĂŸte das el. Penant zur Unterdruckdose sein und sollte angeschlossen sein.
Schau mal hier:
http://vintage-vans.forumotion.com/t35393-getting-ready-to-swap-in-200r4-any-advice-from-the-pros

Chev57Dortmund

  • Tri-Chevy-Restaurator
  • *****
  • BeitrĂ€ge: 1.890
  • Three on the tree and a gallon of gas
Re: TH200
« Antwort #4 am: 14. 09. 2016, 21:59:46 »
Das ist das TV Kabel und das steuert die Schaltzeiten und muss unbedingt angeschlossen sein:
http://www.cpttransmission.com/tech_tvcable.htm

townsman

  • Chevy-Newbie
  • *
  • BeitrĂ€ge: 49
Re: TH200
« Antwort #5 am: 15. 09. 2016, 07:18:54 »
Ich hab ein TH200 3Gang, kein TH200 R4. Der elektrische Anschluss ist 1 polig. Das TV Kabel hab ich ausgehĂ€ngt und komplett zurĂŒck gedrĂŒckt, somit mĂŒsste dich der schaltzeitpunkt sehr verĂ€ndern, macht er aber nicht. Er schaltet immer erst sehr spĂ€t. Also, VerĂ€nderungen am Bowdenzug machen keinen Unterschied.
Gruß Denny

AsphaltCowboy

  • Tri-Chevy Admin
  • Tri-Chevy-Restaurator
  • *****
  • BeitrĂ€ge: 1.061
  • If it has tits or wheels it will give you problems
    • Chevy Forum
Re: TH200
« Antwort #6 am: 15. 09. 2016, 09:22:15 »
Dann kann es sein, daß das Throttle Valve am Getriebe in der Endstellung fest hĂ€ngt...hatte ich beim PG schon mal. Aber das hat dann nur noch manuell hoch geschaltet.
Schaltet das Getriebe, wenn Du manuell hoch schaltest, in dem Moment wo Du den Gang wechselst, oder reagiert es auch dann erst so spÀt?
Have nice day, Arne

Get your kicks in a fifty-six

townsman

  • Chevy-Newbie
  • *
  • BeitrĂ€ge: 49
Re: TH200
« Antwort #7 am: 15. 09. 2016, 10:23:36 »
Es reagiert immer erst so spÀt, selbst wenn ich auf D den Berg runter rolle ohne Gas zu geben, schaltet er erst ab 65kmh in den 2ten. Egal ob ich manuell schalte oder auf D.

AsphaltCowboy

  • Tri-Chevy Admin
  • Tri-Chevy-Restaurator
  • *****
  • BeitrĂ€ge: 1.061
  • If it has tits or wheels it will give you problems
    • Chevy Forum
Re: TH200
« Antwort #8 am: 15. 09. 2016, 12:58:08 »
Nachlesen ĂŒbers TH200 hat ergeben, das es wohl (fast immer) das Throttle Valve im Valve Body ist, welches in der Kich Down Position fest hĂ€ngt.

Das TV Kabel mal am Getriebe aushĂ€ngen, den Hebel dann von Hand bewegen, und Du musst nen Widerstand spĂŒren, bzw, gegen eine Feder gegenandrĂŒcken. Wenn Du den Eindruck hast, das der Hebel nichts betĂ€tigt, dann HĂ€ngt das Ventil....dann mußt Du wohl das Getriebe öffnen... ??? ...evtl ist ja auch die Feder gebrochen, aber dann wĂ€ren die Symptome etwas anders.

Guckst Du hier:
http://www.tvmadeez.com/spring_install/2004r.php
« Letzte Änderung: 02. 10. 2016, 08:20:01 von AsphaltCowboy »
Have nice day, Arne

Get your kicks in a fifty-six

die-brĂŒder-des-belair

  • Tri-Chevy-Restaurator
  • *****
  • BeitrĂ€ge: 581
  • Ein fahrendes Kunstwerk-57er Chevy Hardtop Coupe !
Re: TH200
« Antwort #9 am: 15. 09. 2016, 21:11:22 »
Das war bei uns Ă€hnlich, erst zu wenig Getriebeöl und falscher Anschluß am Vergaser  8)

townsman

  • Chevy-Newbie
  • *
  • BeitrĂ€ge: 49
Re: TH200
« Antwort #10 am: 01. 10. 2016, 19:49:49 »
Also, das Problem ist gelöst. Das vordere Kupplungspacket ist weg gebrand und durch die riesige Hitze ist ein Haarriss im GehĂ€use entstanden wo der Druck abgehauen ist. Ich hab noch ein anderes GehĂ€use gehabt, alles umgebaut, nen ĂŒberholsatz mit rein gestopft und alles geht wieder wie neu.
Gruß Denny

Mr.409

  • Tri-Chevy-Restaurator
  • *****
  • BeitrĂ€ge: 1.642
  • 1965 C2 Corvette 350 Ci / 66 GTO Tri Power 400 CI
Re: TH200
« Antwort #11 am: 01. 10. 2016, 21:22:21 »
Klasse freut mich das es wieder funktioniert  ;)
Make some paper wings and learn to fly
If there's no tomorrow
Burn your paper wings and say goodbye


Share me

Facebook  Google  Twitter  
Smf